There is no Audio coming through my speakers



Document ID: 4009197

 

Posted Date: 2016-06-28

 

Last Updated: 2016-06-28

 

Distribution: View Public Website

 

Resolution

 

  1. Please check your connections and make sure if you are using Composite “yellow, white, and red cables”, S-Video, with “white, and red” or Color Stream Component “green, blue, red, white and red cables,” that the white and red cables which are used for audio are plugged in securely into the same inputs as the video.  
  2. The station may have broadcast difficulties. Try another channel.
  3. The sound may be muted. Press VOLUME.
  4. If you have a cable box or satellite receiver, please make sure the TV’s volume, as well as the box’s volume is turned up sufficiently
  5. When the TV receives a stereo or SAP broadcast, the word “STEREO” or “SAP” appears on-screen when “ENTER” is pressed. The MTS feature is only available for analog signals on the ANT/CABLE input.
  6. To select STEREO if SAP appears on your TV screen, from the Audio menu, highlight Audio Setup and press “ENTER”. While in the MTS field, select Stereo. To save the new settings, highlight DONE and press “ENTER”.
  7. If you hear audio that seems “incorrect” for the program you are watching (such as music or a foreign language), the SAP mode may be on. Set the MTS feature to Stereo mode.
  8. If you still have problems after following these steps please contact Toshiba Customer Service.
Export Control and EULA
Use of any software made available for download from this system constitutes your acceptance of the Export Control Terms and the terms in the Toshiba end-user license agreement both of which you can view before downloading any such software.